TIP 1519: Skype for Business 2015 Debugging Tools and VC++ 2013 Runtime

Attempts to install Skype for Business 2015 Debugging Tools* on an administrative workstation or server running a supported Windows OS may fail with the error:

Skype for Business 2015, Debugging Tools installation or uninstallation requires that Microsoft Visual C++ 2013 x64 Minimum Runtime – 12.0.21005 Package is already installed. Either use Setup.exe for installation or run vcredist_x64.exe included with the product to install the redistributable.
[ OK ]

You can either ensure that …

… the target machine has completed running setup.exe from the Skype for Business Server 2015 media, which includes the prerequisite VC++ 2013 runtime that you must install anyway, or install from a downloadable copy of the Visual C++ Redistributable Packages for Visual Studio 2013#.

Note that unlike in Lync Server 2013, a “Lync-specific” version of the latter does not appear to be a requirement.

* SkypeForBusinessDebugTools.msi
v9319.73 released 29 July 2015 – includes Snooper, CLSLogger, CLSScenarioEdit.psm1

# KB2883200 is needed for Windows Server 2012 R2 and Windows 8.1

Bookmark the permalink.

Leave a Reply